Bug #5225

Unable to build PL/php on OS X (PHP 5.3)

Added by Alexey Klyukin 06/29/2010 (over 11 years) ago. Updated 05/27/2011 (over 10 years) ago.

Status:NewStart date:06/29/2010
Priority:NormalDue date:
Assignee:Alexey Klyukin% Done:

0%

Category:-
Target version:-
Resolution:

Description

On OS X embed is built as a bundle instead of a library, making it impossible to link against it.

I've submitted the problem to the PHP project:
http://bugs.php.net/bug.php?id=48318

Still, it's not possible to build PL/php at the moment on this platform.

History

#1 Updated by Álvaro Herrera 05/21/2011 (over 10 years) ago

  • Priority changed from Low to Normal

#2 Updated by Alexey Klyukin 05/27/2011 (over 10 years) ago

Update: I'm able to build PL/PHP against Embed as a static library,
but I'm still having issues with a shared embed lib.

Also available in: Atom PDF